Sun, 04 Dec 2022 02:34:53 UTC | login

Information for RPM maven-wagon-3.5.1-2.module_el9+235+0fc5d921.noarch.rpm

ID622167
Namemaven-wagon
Version3.5.1
Release2.module_el9+235+0fc5d921
Epoch
Archnoarch
SummaryTools to manage artifacts and deployment
DescriptionMaven Wagon is a transport abstraction that is used in Maven's artifact and repository handling code. Currently wagon has the following providers: * File * HTTP * FTP * SSH/SCP * WebDAV * SCM (in progress)
Build Time2022-08-12 13:02:20 GMT
Size107.45 KB
3f0e152406e1c29dbec402f233a67ecb
LicenseASL 2.0
Buildrootmodule-maven-3.8-920220803061628-700ca2ca-build-291658-129787
Provides
maven-wagon = 3.5.1-2.module_el9+235+0fc5d921
maven-wagon-file = 3.5.1-2.module_el9+235+0fc5d921
maven-wagon-http = 3.5.1-2.module_el9+235+0fc5d921
maven-wagon-http-shared = 3.5.1-2.module_el9+235+0fc5d921
maven-wagon-provider-api = 3.5.1-2.module_el9+235+0fc5d921
maven-wagon-providers = 3.5.1-2.module_el9+235+0fc5d921
mvn(org.apache.maven.wagon:wagon-file) = 3.5.1
mvn(org.apache.maven.wagon:wagon-file:pom:) = 3.5.1
mvn(org.apache.maven.wagon:wagon-http) = 3.5.1
mvn(org.apache.maven.wagon:wagon-http-shared) = 3.5.1
mvn(org.apache.maven.wagon:wagon-http-shared:pom:) = 3.5.1
mvn(org.apache.maven.wagon:wagon-http::shaded:) = 3.5.1
mvn(org.apache.maven.wagon:wagon-http:pom:) = 3.5.1
mvn(org.apache.maven.wagon:wagon-http:pom:shaded:) = 3.5.1
mvn(org.apache.maven.wagon:wagon-provider-api) = 3.5.1
mvn(org.apache.maven.wagon:wagon-provider-api:pom:) = 3.5.1
mvn(org.apache.maven.wagon:wagon-providers:pom:) = 3.5.1
mvn(org.apache.maven.wagon:wagon:pom:) = 3.5.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(java-headless or java-17-headless)
javapackages-filesystem
mvn(commons-io:commons-io)
mvn(org.apache.httpcomponents:httpclient)
mvn(org.apache.httpcomponents:httpcore)
mvn(org.codehaus.plexus:plexus-utils)
mvn(org.slf4j:jcl-over-slf4j)
mvn(org.slf4j:slf4j-api)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/share/doc/maven-wagon0.00 B
/usr/share/doc/maven-wagon/DEPENDENCIES268.00 B
/usr/share/java/maven-wagon0.00 B
/usr/share/java/maven-wagon/file.jar15.40 KB
/usr/share/java/maven-wagon/http-shared.jar44.01 KB
/usr/share/java/maven-wagon/http.jar13.16 KB
/usr/share/java/maven-wagon/provider-api.jar58.08 KB
/usr/share/licenses/maven-wagon0.00 B
/usr/share/licenses/maven-wagon/LICENSE11.09 KB
/usr/share/licenses/maven-wagon/NOTICE175.00 B
/usr/share/maven-metadata/maven-wagon.xml11.12 KB
/usr/share/maven-poms/maven-wagon0.00 B
/usr/share/maven-poms/maven-wagon/file.pom1.73 KB
/usr/share/maven-poms/maven-wagon/http-shared.pom2.39 KB
/usr/share/maven-poms/maven-wagon/http.pom3.87 KB
/usr/share/maven-poms/maven-wagon/provider-api.pom1.87 KB
/usr/share/maven-poms/maven-wagon/providers.pom2.44 KB
/usr/share/maven-poms/maven-wagon/wagon.pom18.88 KB
Component of
1 through 2 of 2
Buildroot descending sort Created State
module-maven-3.8-920220803061628-700ca2ca-build-291662-129790 2022-08-12 13:08:26 expired
module-maven-3.8-920220803061628-700ca2ca-build-291660-129789 2022-08-12 13:04:28 expired