Wed, 21 Feb 2024 17:45:23 UTC | login

Information for RPM libnfsidmap-devel-1:2.5.4-15.el9.x86_64.rpm

ID624008
Namelibnfsidmap-devel
Version2.5.4
Release15.el9
Epoch1
Archx86_64
SummaryDevelopment files for the libnfsidmap library
DescriptionThis package includes header files and libraries necessary for developing programs which use the libnfsidmap library.
Build Time2022-08-18 14:01:45 GMT
Size13.19 KB
7c671211e602a0df7d6af4b1a342885d
LicenseMIT and GPLv2 and GPLv2+ and BSD
Buildrootc9s-build-292177-131963
Provides
libnfsidmap-devel = 1:2.5.4-15.el9
libnfsidmap-devel(x86-64) = 1:2.5.4-15.el9
pkgconfig(libnfsidmap) = 2.5.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libnfsidmap(x86-64) = 1:2.5.4-15.el9
libnfsidmap.so.1()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/nfsidmap.h3.14 KB
/usr/include/nfsidmap_plugin.h2.80 KB
/usr/lib64/libnfsidmap.so20.00 B
/usr/lib64/pkgconfig/libnfsidmap.pc243.00 B
Component of
1 through 6 of 6
Buildroot descending sort Created State
c9s-build-side-732-stack-gate-298578-155354 2022-11-04 14:55:26 expired
c9s-build-298548-155200 2022-11-04 11:57:59 expired
c9s-build-293150-136893 2022-08-26 17:16:27 expired
c9s-build-293146-136893 2022-08-26 16:23:09 expired
c9s-build-292584-134478 2022-08-23 19:28:15 expired
c9s-build-292567-134277 2022-08-23 16:21:59 expired