Thu, 18 Apr 2024 08:12:45 UTC | login

Information for RPM systemd-standalone-sysusers-250-11.el9.aarch64.rpm

ID627870
Buildsystemd-250-11.el9
Namesystemd-standalone-sysusers
Version250
Release11.el9
Epoch
Archaarch64
DraftFalse
SummaryStandalone sysusers binary for use in non-systemd systems
DescriptionStandalone sysusers binary with no dependencies on the systemd-shared library or other libraries from systemd-libs. This package conflicts with the main systemd package and is meant for use in non-systemd systems.
Build Time2022-08-25 09:02:32 GMT
Size130.64 KB
3752f20a72ee3029872fd79dca9f8c0a
LicenseLGPLv2+ and MIT and GPLv2+
Buildrootc9s-build-292859-135453
Provides
systemd-standalone-sysusers = 250-11.el9
systemd-standalone-sysusers(aarch-64) = 250-11.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.30)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libcrypt.so.2(XCRYPT_4.4)(64bit)
libcrypto.so.3()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/bin/systemd-sysusers263.70 KB
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/09/5687f77faa15613d55c11be03ff34abe42f64247.00 B
Component of No Buildroots