Tue, 27 Sep 2022 07:57:19 UTC | login

Information for RPM krb5-libs-1.19.1-3.el9.aarch64.rpm

ID75119
Namekrb5-libs
Version1.19.1
Release3.el9
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-03-17 13:33:08 GMT
Size758,089
9ce85bdc30d75af627e76a9e78a90c83
LicenseMIT
Buildrootc9s-build-14789-245
Provides
config(krb5-libs) = 1.19.1-3.el9
krb5-libs = 1.19.1-3.el9
krb5-libs(aarch-64) = 1.19.1-3.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-3.el9
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1d-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/2d594b43b32d5047cbf10fcd9a4c519ffd635651
/usr/lib/.build-id/2b0
/usr/lib/.build-id/2b/a926355cd6a3c10510b5fd0ddd0c8bdc3777cb43
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/309bf6f72e4465032a21d41c4430f4773ed22936
/usr/lib/.build-id/320
/usr/lib/.build-id/32/bbf4f0928f732bcb88cf25b4ee14d26ffe43b643
/usr/lib/.build-id/360
/usr/lib/.build-id/36/ce80361b5deabcf04697be824b56288b9f159e38
/usr/lib/.build-id/7a0
/usr/lib/.build-id/7a/d8ba47a7e559893c7cae6ef559b3a1e5edf1b836
/usr/lib/.build-id/9a0
/usr/lib/.build-id/9a/74e3c96d0e55d504d4f637abbf8ccfde86212740
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/f657740d11e557a6348f2a764036a489feffcb37
/usr/lib/.build-id/e20
/usr/lib/.build-id/e2/f4790b191a22e5a1f8ccb53ea235005bc3ddac47
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135,424
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so68,856
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2337,336
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2137,000
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1135,432
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0135,296
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.068,992
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3934,496
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.169,928
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,625
/usr/share/doc/krb5-libs/README14,308
Component of
Page:
1 through 50 of 6726 >>>
Buildroot descending sort Created State
c9s-build-49617-8824 2021-06-17 19:03:49 expired
c9s-build-49616-8824 2021-06-17 19:03:03 expired
c9s-build-49609-8792 2021-06-17 16:34:16 expired
c9s-build-49604-8777 2021-06-17 15:32:36 expired
c9s-build-49603-8777 2021-06-17 15:31:50 expired
c9s-build-49600-8762 2021-06-17 15:15:11 expired
c9s-build-49594-8747 2021-06-17 15:07:41 expired
c9s-build-49586-8732 2021-06-17 14:20:21 expired
c9s-build-49578-8715 2021-06-17 13:59:05 expired
c9s-build-49576-8715 2021-06-17 13:58:17 expired
c9s-build-49569-8715 2021-06-17 13:53:28 expired
c9s-build-49562-8715 2021-06-17 13:23:38 expired
c9s-build-49543-8700 2021-06-17 12:54:47 expired
c9s-build-49540-8700 2021-06-17 12:54:16 expired
c9s-build-49536-8685 2021-06-17 12:21:22 expired
c9s-build-49526-8655 2021-06-17 11:09:42 expired
c9s-build-49524-8655 2021-06-17 11:09:11 expired
c9s-build-49522-8655 2021-06-17 10:43:37 expired
c9s-build-49515-8655 2021-06-17 10:22:52 expired
c9s-build-49508-8640 2021-06-17 09:35:53 expired
c9s-build-49506-8640 2021-06-17 09:35:08 expired
c9s-build-49503-8640 2021-06-17 09:24:29 expired
c9s-build-49500-8640 2021-06-17 09:19:08 expired
c9s-build-49493-8617 2021-06-17 08:33:52 expired
c9s-build-49484-8590 2021-06-17 08:26:19 expired
c9s-build-49482-8590 2021-06-17 08:25:33 expired
c9s-build-49481-8590 2021-06-17 08:13:05 expired
c9s-build-49475-8575 2021-06-17 07:59:58 expired
c9s-build-49470-8560 2021-06-17 06:56:24 expired
c9s-build-49462-8545 2021-06-17 02:45:49 expired
c9s-build-49458-8545 2021-06-17 02:45:15 expired
c9s-build-49457-8501 2021-06-16 23:22:11 expired
c9s-build-49452-8501 2021-06-16 23:20:24 expired
c9s-build-49448-8501 2021-06-16 23:16:08 expired
c9s-build-49443-8486 2021-06-16 22:39:31 expired
c9s-build-49438-8486 2021-06-16 22:39:16 expired
c9s-build-49435-8470 2021-06-16 22:12:50 expired
c9s-build-49426-8470 2021-06-16 21:59:10 expired
c9s-build-49424-8470 2021-06-16 21:58:22 expired
c9s-build-49420-8440 2021-06-16 21:10:08 expired
c9s-build-49411-8440 2021-06-16 19:30:03 expired
c9s-build-49397-8440 2021-06-16 19:13:25 expired
c9s-build-49390-8425 2021-06-16 18:19:34 expired
c9s-build-49380-8381 2021-06-16 16:53:44 expired
c9s-build-49377-8381 2021-06-16 16:52:50 expired
c9s-build-49373-8381 2021-06-16 16:49:39 expired
c9s-build-49370-8381 2021-06-16 16:43:34 expired
c9s-build-49369-8381 2021-06-16 16:35:33 expired
c9s-build-49364-8381 2021-06-16 16:34:40 expired
c9s-build-49360-8381 2021-06-16 16:06:29 expired