Sun, 21 Apr 2024 02:37:40 UTC | login

Information for RPM libvirt-daemon-driver-storage-rbd-9.0.0-5.el9.ppc64le.rpm

ID769250
Buildlibvirt-9.0.0-5.el9
Namelibvirt-daemon-driver-storage-rbd
Version9.0.0
Release5.el9
Epoch
Archppc64le
DraftFalse
SummaryStorage driver plugin for rbd
DescriptionThe storage driver backend adding implementation of the storage APIs for rbd volumes using the ceph protocol.
Build Time2023-02-13 15:47:52 GMT
Size34.95 KB
9cdabf7f77af2905269990f69beca416
LicenseLGPLv2+
Buildrootc9s-build-312558-217707
Provides
libvirt-daemon-driver-storage-rbd = 9.0.0-5.el9
libvirt-daemon-driver-storage-rbd(ppc-64) = 9.0.0-5.el9
libvirt_storage_backend_rbd.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libglib-2.0.so.0()(64bit)
librados.so.2()(64bit)
librados.so.2(LIBRADOS_14.2.0)(64bit)
librbd.so.1()(64bit)
libvirt-daemon-driver-storage-core = 9.0.0-5.el9
libvirt-libs = 9.0.0-5.el9
libvirt.so.0()(64bit)
libvirt.so.0(LIBVIRT_PRIVATE_9.0.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/a70.00 B
/usr/lib/.build-id/a7/4afc03ce9414ffc62d909abeafc6ef6e03f2bf76.00 B
/usr/lib64/libvirt/storage-backend/libvirt_storage_backend_rbd.so67.27 KB
Component of No Buildroots