Sat, 13 Apr 2024 12:40:04 UTC | login

Information for RPM gstreamer1-plugins-ugly-free-1.22.1-1.el9.s390x.rpm

ID806907
Buildgstreamer1-plugins-ugly-free-1.22.1-1.el9
Namegstreamer1-plugins-ugly-free
Version1.22.1
Release1.el9
Epoch
Archs390x
DraftFalse
SummaryGStreamer streaming media framework "ugly" plugins
DescriptionGStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains plug-ins whose license is not fully compatible with LGPL.
Build Time2023-04-13 08:20:27 GMT
Size115.48 KB
4716ba812ea94a7583ad4a35dd290ecd
LicenseLGPLv2+ and LGPLv2
Buildrootc9s-build-side-1588-stack-gate-321217-245240
Provides
gstreamer1(decoder-audio/ac3)()(64bit)
gstreamer1(decoder-audio/x-ac3)()(64bit)
gstreamer1(decoder-audio/x-private1-ac3)()(64bit)
gstreamer1(decoder-video/mpeg)(mpegversion=1)(systemstream=false)()(64bit)
gstreamer1(decoder-video/mpeg)(mpegversion=2)(systemstream=false)()(64bit)
gstreamer1(element-a52dec)()(64bit)
gstreamer1(element-cdiocddasrc)()(64bit)
gstreamer1(element-dvdreadsrc)()(64bit)
gstreamer1(element-mpeg2dec)()(64bit)
gstreamer1(urisource-cdda)()(64bit)
gstreamer1(urisource-dvd)()(64bit)
gstreamer1-plugins-ugly-free = 1.22.1-1.el9
gstreamer1-plugins-ugly-free(s390-64) = 1.22.1-1.el9
libgsta52dec.so()(64bit)
libgstcdio.so()(64bit)
libgstdvdread.so()(64bit)
libgstmpeg2dec.so()(64bit)
metainfo()
metainfo(gstreamer-ugly-free.appdata.xml)
Obsoletes No Obsoletes
Conflicts
gstreamer1-plugins-ugly < 1.20.5-2
Requires
liba52.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcdio.so.19()(64bit)
libcdio.so.19(CDIO_19)(64bit)
libdvdread.so.8()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgstaudio-1.0.so.0()(64bit)
libgstbase-1.0.so.0()(64bit)
libgstreamer-1.0.so.0()(64bit)
libgsttag-1.0.so.0()(64bit)
libgstvideo-1.0.so.0()(64bit)
libmpeg2.so.0()(64bit)
liborc-0.4.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 68 >>>
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/6c0.00 B
/usr/lib/.build-id/6c/8f529f76602d8de93cb51f55bff9a338383ea753.00 B
/usr/lib/.build-id/8a0.00 B
/usr/lib/.build-id/8a/08f2bec5805251081a5918718aa5b6939a925549.00 B
/usr/lib/.build-id/ab0.00 B
/usr/lib/.build-id/ab/165904246b0050f48d2d1dd5abe5f6d88a6b8551.00 B
/usr/lib/.build-id/f70.00 B
/usr/lib/.build-id/f7/fd2e596dc3e7222759d262182464e6865b21f152.00 B
/usr/lib64/gstreamer-1.0/libgsta52dec.so26.95 KB
/usr/lib64/gstreamer-1.0/libgstcdio.so22.91 KB
/usr/lib64/gstreamer-1.0/libgstdvdread.so47.13 KB
/usr/lib64/gstreamer-1.0/libgstmpeg2dec.so35.01 KB
/usr/share/appdata/gstreamer-ugly-free.appdata.xml1.35 KB
/usr/share/doc/gstreamer1-plugins-ugly-free0.00 B
/usr/share/doc/gstreamer1-plugins-ugly-free/AUTHORS854.00 B
/usr/share/doc/gstreamer1-plugins-ugly-free/NEWS59.70 KB
/usr/share/doc/gstreamer1-plugins-ugly-free/README.md7.42 KB
/usr/share/doc/gstreamer1-plugins-ugly-free/README.static-linking7.61 KB
/usr/share/doc/gstreamer1-plugins-ugly-free/RELEASE3.90 KB
/usr/share/doc/gstreamer1-plugins-ugly-free/REQUIREMENTS1.63 KB
/usr/share/licenses/gstreamer1-plugins-ugly-free0.00 B
/usr/share/licenses/gstreamer1-plugins-ugly-free/COPYING25.81 KB
/usr/share/locale/af/LC_MESSAGES/gst-plugins-ugly-1.0.mo458.00 B
/usr/share/locale/ast/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.58 KB
/usr/share/locale/az/LC_MESSAGES/gst-plugins-ugly-1.0.mo521.00 B
/usr/share/locale/bg/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.99 KB
/usr/share/locale/ca/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.60 KB
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.66 KB
/usr/share/locale/da/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.46 KB
/usr/share/locale/de/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.75 KB
/usr/share/locale/el/LC_MESSAGES/gst-plugins-ugly-1.0.mo2.15 KB
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-ugly-1.0.mo462.00 B
/usr/share/locale/eo/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.58 KB
/usr/share/locale/es/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.58 KB
/usr/share/locale/eu/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.30 KB
/usr/share/locale/fi/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.28 KB
/usr/share/locale/fr/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.56 KB
/usr/share/locale/fur/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.57 KB
/usr/share/locale/gl/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.67 KB
/usr/share/locale/hr/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.61 KB
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.59 KB
/usr/share/locale/id/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.47 KB
/usr/share/locale/it/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.62 KB
/usr/share/locale/ja/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.83 KB
/usr/share/locale/ka/LC_MESSAGES/gst-plugins-ugly-1.0.mo2.23 KB
/usr/share/locale/lt/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.08 KB
/usr/share/locale/lv/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.60 KB
/usr/share/locale/ms/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.21 KB
/usr/share/locale/mt/LC_MESSAGES/gst-plugins-ugly-1.0.mo1.33 KB
Component of No Buildroots