Wed, 21 Feb 2024 19:11:50 UTC | login

Information for RPM pacemaker-libs-devel-2.1.6-2.el9.s390x.rpm

ID850744
Namepacemaker-libs-devel
Version2.1.6
Release2.el9
Epoch
Archs390x
SummaryPacemaker development package
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs-devel package contains headers and shared libraries for developing tools for Pacemaker.
Build Time2023-05-30 12:03:44 GMT
Size146.73 KB
fb950715758153d3b7f4863429c737bd
LicenseGPL-2.0-or-later AND LGPL-2.1-or-later
Buildrootc9s-build-329709-267937
Provides
pacemaker-libs-devel = 2.1.6-2.el9
pacemaker-libs-devel(s390-64) = 2.1.6-2.el9
pkgconfig(libpacemaker) = 2.1.6-2.el9
pkgconfig(pacemaker) = 2.1.6-2.el9
pkgconfig(pacemaker-cib) = 2.1.6-2.el9
pkgconfig(pacemaker-cluster) = 2.1.6-2.el9
pkgconfig(pacemaker-fencing) = 2.1.6-2.el9
pkgconfig(pacemaker-lrmd) = 2.1.6-2.el9
pkgconfig(pacemaker-pe_rules) = 2.1.6-2.el9
pkgconfig(pacemaker-pe_status) = 2.1.6-2.el9
pkgconfig(pacemaker-service) = 2.1.6-2.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
bzip2-devel(s390-64)
corosync-devel(s390-64) >= 2.0.0
glib2-devel(s390-64)
libcib.so.27()(64bit)
libcrmcluster.so.29()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpacemaker.so.1()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb-devel(s390-64)
libstonithd.so.26()(64bit)
libtool-ltdl-devel(s390-64)
libuuid-devel(s390-64)
libxml2-devel(s390-64)
libxslt-devel(s390-64)
pacemaker-cluster-libs(s390-64) = 2.1.6-2.el9
pacemaker-libs(s390-64) = 2.1.6-2.el9
pkgconfig(dbus-1)
pkgconfig(glib-2.0)
pkgconfig(gnutls)
pkgconfig(libcfg)
pkgconfig(libcmap)
pkgconfig(libcorosync_common)
pkgconfig(libcpg)
pkgconfig(libqb)
pkgconfig(libquorum)
pkgconfig(libxml-2.0)
pkgconfig(libxslt)
pkgconfig(pacemaker)
pkgconfig(pacemaker-cib)
pkgconfig(pacemaker-fencing)
pkgconfig(pacemaker-lrmd)
pkgconfig(pacemaker-pe_rules)
pkgconfig(pacemaker-pe_status)
pkgconfig(pacemaker-service)
pkgconfig(uuid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 75 >>>
Name ascending sort Size
/usr/include/pacemaker0.00 B
/usr/include/pacemaker/crm0.00 B
/usr/include/pacemaker/crm/cib0.00 B
/usr/include/pacemaker/crm/cib.h1.38 KB
/usr/include/pacemaker/crm/cib/cib_types.h8.15 KB
/usr/include/pacemaker/crm/cib/util.h2.73 KB
/usr/include/pacemaker/crm/cib/util_compat.h1.06 KB
/usr/include/pacemaker/crm/cluster0.00 B
/usr/include/pacemaker/crm/cluster.h7.17 KB
/usr/include/pacemaker/crm/cluster/compat.h1.01 KB
/usr/include/pacemaker/crm/common0.00 B
/usr/include/pacemaker/crm/common/acl.h893.00 B
/usr/include/pacemaker/crm/common/agents.h2.90 KB
/usr/include/pacemaker/crm/common/agents_compat.h855.00 B
/usr/include/pacemaker/crm/common/cib.h673.00 B
/usr/include/pacemaker/crm/common/ipc.h8.77 KB
/usr/include/pacemaker/crm/common/ipc_attrd_internal.h7.59 KB
/usr/include/pacemaker/crm/common/ipc_controld.h3.61 KB
/usr/include/pacemaker/crm/common/ipc_pacemakerd.h2.00 KB
/usr/include/pacemaker/crm/common/ipc_schedulerd.h1.43 KB
/usr/include/pacemaker/crm/common/iso8601.h4.32 KB
/usr/include/pacemaker/crm/common/logging.h18.78 KB
/usr/include/pacemaker/crm/common/logging_compat.h3.12 KB
/usr/include/pacemaker/crm/common/mainloop.h6.43 KB
/usr/include/pacemaker/crm/common/mainloop_compat.h891.00 B
/usr/include/pacemaker/crm/common/nvpair.h3.11 KB
/usr/include/pacemaker/crm/common/output.h2.90 KB
/usr/include/pacemaker/crm/common/results.h17.08 KB
/usr/include/pacemaker/crm/common/results_compat.h859.00 B
/usr/include/pacemaker/crm/common/util.h4.74 KB
/usr/include/pacemaker/crm/common/util_compat.h4.57 KB
/usr/include/pacemaker/crm/common/xml.h10.66 KB
/usr/include/pacemaker/crm/common/xml_compat.h2.04 KB
/usr/include/pacemaker/crm/compatibility.h8.50 KB
/usr/include/pacemaker/crm/crm.h7.71 KB
/usr/include/pacemaker/crm/crm_compat.h1.43 KB
/usr/include/pacemaker/crm/lrmd.h23.66 KB
/usr/include/pacemaker/crm/msg_xml.h17.15 KB
/usr/include/pacemaker/crm/msg_xml_compat.h1.98 KB
/usr/include/pacemaker/crm/pengine0.00 B
/usr/include/pacemaker/crm/pengine/common.h6.20 KB
/usr/include/pacemaker/crm/pengine/common_compat.h970.00 B
/usr/include/pacemaker/crm/pengine/complex.h1.17 KB
/usr/include/pacemaker/crm/pengine/pe_types.h19.34 KB
/usr/include/pacemaker/crm/pengine/pe_types_compat.h1.56 KB
/usr/include/pacemaker/crm/pengine/rules.h2.70 KB
/usr/include/pacemaker/crm/pengine/rules_compat.h2.58 KB
/usr/include/pacemaker/crm/pengine/status.h3.17 KB
/usr/include/pacemaker/crm/services.h15.81 KB
/usr/include/pacemaker/crm/services_compat.h2.92 KB
Component of
1 through 6 of 6
Buildroot descending sort Created State
c9s-build-344982-281457 2023-06-20 13:34:29 expired
c9s-build-344964-281457 2023-06-20 12:46:53 expired
c9s-build-341114-274128 2023-06-09 20:12:48 expired
c9s-build-340137-274128 2023-06-09 18:10:34 expired
c9s-build-339427-273994 2023-06-09 14:43:08 expired
c9s-build-333825-273575 2023-06-09 08:20:42 expired