Mon, 15 Apr 2024 08:39:36 UTC | login

Information for RPM pipewire-module-x11-0.3.67-2.el9.aarch64.rpm

ID923215
Buildpipewire-0.3.67-2.el9
Namepipewire-module-x11
Version0.3.67
Release2.el9
Epoch
Archaarch64
DraftFalse
SummaryPipeWire media server x11 support
DescriptionThis package contains X11 bell support for PipeWire.
Build Time2023-08-01 13:44:24 GMT
Size13.85 KB
11430c94c069c206e4445ff80d42cf12
LicenseMIT
Buildrootc9s-build-368423-312350
Provides
libpipewire-module-x11-bell.so()(64bit)
pipewire-module-x11 = 0.3.67-2.el9
pipewire-module-x11(aarch-64) = 0.3.67-2.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libX11.so.6()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcanberra.so.0()(64bit)
libpipewire-0.3.so.0()(64bit)
pipewire-libs(aarch-64) = 0.3.67-2.el9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends
pipewire(aarch-64) = 0.3.67-2.el9
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/0e/306b60b657b848edeb4c529d4a8939925e0de665.00 B
/usr/lib64/pipewire-0.3/libpipewire-module-x11-bell.so66.84 KB
Component of No Buildroots