Mon, 15 Apr 2024 09:22:51 UTC | login

Information for RPM pipewire-alsa-0.3.67-2.el9.aarch64.rpm

ID923221
Buildpipewire-0.3.67-2.el9
Namepipewire-alsa
Version0.3.67
Release2.el9
Epoch
Archaarch64
DraftFalse
SummaryPipeWire media server ALSA support
DescriptionThis package contains an ALSA plugin for the PipeWire media server.
Build Time2023-08-01 13:44:24 GMT
Size52.64 KB
670e868949a5d8d05cd5e490aba0e246
LicenseMIT
Buildrootc9s-build-368423-312350
Provides
config(pipewire-alsa) = 0.3.67-2.el9
libasound_module_ctl_pipewire.so()(64bit)
libasound_module_pcm_pipewire.so()(64bit)
pipewire-alsa = 0.3.67-2.el9
pipewire-alsa(aarch-64) = 0.3.67-2.el9
Obsoletes
alsa-plugins-jack < 1.2.2-5
alsa-plugins-pulseaudio < 1.2.2-5
Conflicts No Conflicts
Requires
config(pipewire-alsa) = 0.3.67-2.el9
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libasound.so.2(ALSA_0.9.0rc4)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpipewire-0.3.so.0()(64bit)
pipewire-libs(aarch-64) = 0.3.67-2.el9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends
pipewire(aarch-64) = 0.3.67-2.el9
Suggests No Suggests
Supplements
pipewire = 0.3.67-2.el9
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/etc/alsa/conf.d/50-pipewire.conf1.80 KB
/etc/alsa/conf.d/99-pipewire-default.conf226.00 B
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/1e0.00 B
/usr/lib/.build-id/1e/a9283cece316656cb2c566c03dfee715637e3463.00 B
/usr/lib/.build-id/fb/4fb71e1573c9f623375ca2179d6eff74b051c563.00 B
/usr/lib64/alsa-lib/libasound_module_ctl_pipewire.so67.23 KB
/usr/lib64/alsa-lib/libasound_module_pcm_pipewire.so131.36 KB
/usr/share/alsa/alsa.conf.d/50-pipewire.conf1.80 KB
/usr/share/alsa/alsa.conf.d/99-pipewire-default.conf226.00 B
Component of No Buildroots