Mon, 15 Apr 2024 09:32:04 UTC | login

Information for RPM pipewire-gstreamer-0.3.67-2.el9.aarch64.rpm

ID923222
Buildpipewire-0.3.67-2.el9
Namepipewire-gstreamer
Version0.3.67
Release2.el9
Epoch
Archaarch64
DraftFalse
SummaryGStreamer elements for PipeWire
DescriptionThis package contains GStreamer elements to interface with a PipeWire media server.
Build Time2023-08-01 13:44:24 GMT
Size47.14 KB
9a1f7503ecf8d86a0f62c75c6fde0280
LicenseMIT
Buildrootc9s-build-368423-312350
Provides
gstreamer1(element-pipewiresink)()(64bit)
gstreamer1(element-pipewiresrc)()(64bit)
libgstpipewire.so()(64bit)
pipewire-gstreamer = 0.3.67-2.el9
pipewire-gstreamer(aarch-64) = 0.3.67-2.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgstallocators-1.0.so.0()(64bit)
libgstaudio-1.0.so.0()(64bit)
libgstbase-1.0.so.0()(64bit)
libgstreamer-1.0.so.0()(64bit)
libgstvideo-1.0.so.0()(64bit)
libpipewire-0.3.so.0()(64bit)
pipewire-libs(aarch-64) = 0.3.67-2.el9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends
pipewire(aarch-64) = 0.3.67-2.el9
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/730.00 B
/usr/lib/.build-id/73/fe81f03deed5e33cd7afc869e0a6bfb2e8593353.00 B
/usr/lib64/gstreamer-1.0/libgstpipewire.so131.94 KB
Component of No Buildroots